Symantec Status new look launches on September 2, 2019 Read more →
VIP Credential Authentication Service
Incident Report for Symantec VIP
Resolved
We have completed our investigation and based on our findings we took steps to mitigate the issue. We have now resolved the issue and closed the incident.
Posted about 1 year ago. Jun 27, 2018 - 04:35 UTC
Update
We are continuing to investigate the issue and will provide the next update within 30 minutes.
Posted about 1 year ago. Jun 27, 2018 - 03:32 UTC
Update
We are continuing to investigate the issue and will provide the next update within 30 minutes.
Posted about 1 year ago. Jun 27, 2018 - 03:00 UTC
Update
We are continuing to investigate this issue.
Posted about 1 year ago. Jun 27, 2018 - 02:30 UTC
Update
We are continuing to investigate the issue and will provide the next update within 30 minutes.
Posted about 1 year ago. Jun 27, 2018 - 02:11 UTC
Update
We are continuing to investigate the issue and will provide the next update within 30 minutes.
Posted about 1 year ago. Jun 27, 2018 - 01:39 UTC
Investigating
We are experiencing an incident with VIP credential authentication services. This issue is currently under review and updates will follow.
Posted about 1 year ago. Jun 27, 2018 - 00:33 UTC