VIP Out-of-Band OTP Delivery Service
Incident Report for Symantec VIP Cloud
Resolved
This incident has been resolved.
Posted over 1 year ago. Jan 26, 2018 - 00:40 UTC
Monitoring
Our SMS provider has made progress restoring the service and continues to monitor the service.
Posted over 1 year ago. Jan 26, 2018 - 00:20 UTC
Investigating
Our SMS provider is currently experiencing problems delivering outbound messages which may affect customers attempting to use VIP authentication by SMS, password reset by SMS, or using SMS credentials.
Posted over 1 year ago. Jan 25, 2018 - 23:54 UTC