Issues with Push notifications on Android devices
Incident Report for Symantec VIP Cloud
Resolved
We have resolved the issue with Push notifications and full functionality has been restored.
Posted about 1 year ago. Aug 19, 2018 - 17:39 UTC
Update
We continue to investigate the previously reported concern with Push notifications on Android phones. We will provide further updates as new information becomes available.
Posted about 1 year ago. Aug 19, 2018 - 17:28 UTC
Update
We continue to investigate the previously reported concern with Push notifications on Android phones. We will provide further updates as new information becomes available.
Posted about 1 year ago. Aug 19, 2018 - 16:58 UTC
Update
We are still investigating the previously reported concern with Push notifications on Android phones. We will continue to provide further updates as new information becomes available.
Posted about 1 year ago. Aug 19, 2018 - 16:28 UTC
Investigating
We are aware that some customers may be experiencing issues with Push notifications on Android devices. We are currently investigating and will provide further updates as new information is discovered.
Posted about 1 year ago. Aug 19, 2018 - 15:58 UTC