Intermittent VIP User Authentication Service errors
Incident Report for Symantec VIP Cloud
Resolved
This issue has been resolved. This will be the final update for this incident.
Posted 10 months ago. Nov 12, 2018 - 08:26 UTC
Update
We continue to investigate the previously reported concern with intermittent notification failures. We will provide further updates as new information becomes available.
Posted 10 months ago. Nov 12, 2018 - 08:00 UTC
Investigating
We are aware that customers may be experiencing intermittent errors with VIP User Authentication Service. We are currently investigating this issue and will provide further updates as new information is discovered.
Posted 10 months ago. Nov 12, 2018 - 07:36 UTC