VIP Manager issue
Incident Report for Symantec VIP Cloud
Resolved
The service is now fully operational. We are monitoring the service and investigating the root cause of the issue. Please accept our apologies for inconveniences caused.
Posted over 1 year ago. Jan 02, 2018 - 16:46 UTC
Investigating
We are currently experiencing issues with our VIP manager. The symptoms include intermittent time-out errors shortly after logging in. We are currently investigating the issue with highest priority. We will provide an update at 17:00 UTC or sooner if more information becomes available.
Posted over 1 year ago. Jan 02, 2018 - 15:02 UTC